MediaNav 9.1.3 e CarPlay


Topic author
Aniello
Messaggi: 4
Iscritto il: gio mag 09, 2019 1:12 pm
Località: Montecchio Maggiore
Gender:
Italy

MediaNav 9.1.3 e CarPlay

Messaggio da Aniello » mer mag 29, 2019 2:31 pm

Buonasera, scusa una domanda, ho acquistato a Marzo la nuova Duster Dacia, ha installato il MediaNav 9.1.3 ho provato a collegare l'iPhone per utilizzare l'App CarPlay ma non funziona (non compare il tasto in basso a destra) qualcuno può darmi una mano a capire il perchè?
Grazie


speed1050or
Messaggi: 12
Iscritto il: gio mar 28, 2019 9:14 pm
Italy

Re: MediaNav 9.1.3 e CarPlay

Messaggio da speed1050or » mer mag 29, 2019 9:40 pm

Per il carplay e android auto ci vuole il medianav 1.0.13.1


Topic author
Aniello
Messaggi: 4
Iscritto il: gio mag 09, 2019 1:12 pm
Località: Montecchio Maggiore
Gender:
Italy

Re: MediaNav 9.1.3 e CarPlay

Messaggio da Aniello » ven mag 31, 2019 1:19 pm

ma è una nuova versione (sia Hardware che software) o solo Software?

Avatar utente

Giangio53
Site Admin
Messaggi: 754
Iscritto il: mer feb 15, 2017 3:47 pm
Località: Firenze
Gender:
Italy

Re: MediaNav 9.1.3 e CarPlay

Messaggio da Giangio53 » ven mag 31, 2019 5:55 pm

È un nuovo modello con hw/sw completamente diversi
Duster Prestige 1.5 dCI 4x2 gennaio 2016


rizieri
Messaggi: 5
Iscritto il: lun giu 03, 2019 1:04 pm
Gender:
Italy

Re: MediaNav 9.1.3 e CarPlay

Messaggio da rizieri » lun giu 03, 2019 4:12 pm

quindi mi sembra di capire che il vecchio MediaNav 9.1.3 non verrà più aggiornato... e con i nuovi motori etc... etc... abbiamo comprato un'auto già vecchia.
ma complimentoni dacia.


Alias
Messaggi: 7
Iscritto il: mar mag 07, 2019 10:39 am
Italy

Re: MediaNav 9.1.3 e CarPlay

Messaggio da Alias » ven giu 07, 2019 2:08 am

Aniello ha scritto:
mer mag 29, 2019 2:31 pm
Buonasera, scusa una domanda, ho acquistato a Marzo la nuova Duster Dacia, ha installato il MediaNav 9.1.3 ho provato a collegare l'iPhone per utilizzare l'App CarPlay ma non funziona (non compare il tasto in basso a destra) qualcuno può darmi una mano a capire il perchè?
Grazie
Prova ad entrare nel "Micom Test" e abilita SIRI una volta abilitato tappi sulla scritta "Hard Reset". Non toccare per nessun motivo la scritta "Make Virgin" questa formatta e addio Medianav


Giankat
Messaggi: 3
Iscritto il: dom dic 15, 2019 8:39 am
Gender:
Italy

Re: MediaNav 9.1.3 e CarPlay

Messaggio da Giankat » dom dic 15, 2019 8:47 am

Qualcuno ha seguito questa procedura?
Cosa succede?
Grazie

Was This Topic Useful?

Rispondi PrecedenteSuccessivo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 3 ospiti