problemi voci medianav plus 4.1 su captur 2014


Topic author
bottoni
Messaggi: 5
Iscritto il: gio apr 11, 2019 5:42 pm
Gender:
Italy

problemi voci medianav plus 4.1 su captur 2014

Messaggio da bottoni » gio apr 11, 2019 5:59 pm

Premetto che l'ho installato su una captur del 2014 ...avente il software 2.0.9 medianav standard ...seguo alla lettera la procedura qui indicata :
http://www.mondoduster.it/2018/08/aggio ... -standard/

va tutto a buon fine ....mi fermo alla versione base la extendend non mi interessa visto che userei solo la navigazione


unico problema non si sentono le voci sia italiane che le straniere ...premetto che i suoni degli avvisi si sentono durante la navigazione , naviga alla perfezione, ho provato tutti i modi ma le voci nisba ... premetto che ho salvato la cartella NNG_PLUS ...

ora vi chiedo disinstallo tutto ex novo ...se si come
oppure ho la possibilità di inserire di nuovo le voci , magari riutilizzando quelle salvate in NNG_PLUS ...

ho provato ad usare l'opzione '' da usb a medianav'' usando la chiavetta con le sole cartelle LANG e VOICE (usando le voci e lingua salvati) ...ma non mi carica nulla ...
forse esiste un altra procedura o deve scaricare altre voci per il nuovo navigatore ?

Grazie


Vinicio
Messaggi: 3
Iscritto il: sab mar 23, 2019 6:35 pm
Gender:
Italy

Re: problemi voci medianav plus 4.1 su captur 2014

Messaggio da Vinicio » ven apr 12, 2019 6:25 am

Ciao.
Anche io stesso identico problema, non riesco più a sentire le indicazioni vocali del navigatore.
Io ho un medianav evolution V.9.1.3 con Plus 5.0 installato su una Sandero stepway.
Questo dopo aver installato ed aggiornato le mappe di Plus 5.

Speriamo che qualcuno ci aiuti ...
Grazie a tutti in anticipo


Topic author
bottoni
Messaggi: 5
Iscritto il: gio apr 11, 2019 5:42 pm
Gender:
Italy

Re: problemi voci medianav plus 4.1 su captur 2014

Messaggio da bottoni » ven apr 12, 2019 7:43 am

e si ...intanto provo a disinstallare tutto e a rimettere la cartella NNG_PLUS ...qualcosa c'è che non va .. il problema è che non carica nemmeno le voci


Topic author
bottoni
Messaggi: 5
Iscritto il: gio apr 11, 2019 5:42 pm
Gender:
Italy

Re: problemi voci medianav plus 4.1 su captur 2014

Messaggio da bottoni » mar apr 16, 2019 5:13 pm

Ma la procedura di disinstallazione è quella direttamente dal medianav ...cliccando sulla dicitura disinstalla inserendo la pennetta con la cartella NNG_PLUS ?
Evidentemente non si è caricata la versione NNG 7.0.5 visto che nelle info del medianav mi ritrovo la ver. 4.1.

Speriamo che qualcuno mi dia qualche idee ...oppure se ci sono voci alternative e come caricarle ...xchè il navigatore va bene ( mappe usate q4 Here ) .....thanks

Rispondi PrecedenteSuccessivo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti