Medianav Evolution Late 2018


Blusfumato
Messaggi: 2
Iscritto il: gio feb 07, 2019 12:55 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da Blusfumato » gio feb 07, 2019 1:19 pm

Spero non sia l'usb del medianav difettosa allora ..


pino5353
Messaggi: 3
Iscritto il: gio lug 13, 2017 4:52 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da pino5353 » lun feb 25, 2019 6:30 pm

Ma come è possibile che in una concessionaria di Mestre , non ne sappiano niente di un nuovo Medianav Evolution con Android?
Io ho una Stepway II Serie e vorrei cambiare Il Medianav Evolution per aver qualcosa di decente , sono andato oggi e mi sembrava di essere un marziano per la domanda che ho fatto.


attademo
Messaggi: 1
Iscritto il: ven mar 08, 2019 9:01 pm
Gender:
France

Re: Medianav Evolution Late 2018

Messaggio da attademo » ven mar 08, 2019 9:20 pm

pino5353 ha scritto:
lun feb 25, 2019 6:30 pm
Ma come è possibile che in una concessionaria di Mestre , non ne sappiano niente di un nuovo Medianav Evolution con Android?
Io ho una Stepway II Serie e vorrei cambiare Il Medianav Evolution per aver qualcosa di decente , sono andato oggi e mi sembrava di essere un marziano per la domanda che ho fatto.
effettivamente interesserebbe anche a me sapere se fosse possibile sostituire il navigatore per poter usufruire di Android Auto, vivendo in Francia, proverò a chiedere al concessionario dove ho fatto il tagliando, nel caso vi farò sapere ;)


pilummone
Messaggi: 2
Iscritto il: lun mar 18, 2019 1:57 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da pilummone » gio mar 28, 2019 7:08 am

Blusfumato ha scritto:
gio feb 07, 2019 1:01 pm
Ciao a tutti 😊 ritirata da una settimana e ho il medianav late 2018.. ho un Samsung Galaxy s6 e una volta collegato all'usb continua a disconnettersi come se continuasse ad attaccare e staccare il cavo. Provato anche con altri cavi.. due reggono la messa in carica ma non fanno partire Android auto, altri due fanno partire Android auto ma con appunto continue disconnessioni.
Nessuno ha ancora avuto questi problemi?
Stesso problema con Samsung s9. Ho provato pure a disabilitare la carica veloce ma niente..... qualcuno ha risolto?


zetoneOR
Messaggi: 5
Iscritto il: lun lug 10, 2017 4:07 pm

Re: Medianav Evolution Late 2018

Messaggio da zetoneOR » mar apr 02, 2019 6:14 pm

Stesso problema anche io con USB C ed Honor 9, si collega e scollega in continuazione, un giorno è andato bene e poi di nuovo questo problema della connessione e disconnessione

Inviato dal mio STF-L09 utilizzando Tapatalk



Qarboz
Messaggi: 92
Iscritto il: sab ago 05, 2017 10:47 am
Italy

Re: Medianav Evolution Late 2018

Messaggio da Qarboz » mar apr 02, 2019 6:30 pm

zetoneOR ha scritto:
mar apr 02, 2019 6:14 pm
Stesso problema anche io con USB C ed Honor 9, si collega e scollega in continuazione, un giorno è andato bene e poi di nuovo questo problema della connessione e disconnessione

Inviato dal mio STF-L09 utilizzando Tapatalk
Hai provato anche con il cavo originale del telefono?
(Rivolto anche agli altri che hanno questi problemi)
Buona strada a tutti 8-)


speed1050or
Messaggi: 12
Iscritto il: gio mar 28, 2019 9:14 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da speed1050or » mar apr 02, 2019 6:32 pm

Sì con originale e altri due, stesso risultato!


Vezzy
Messaggi: 2
Iscritto il: mar apr 02, 2019 7:00 am
Italy

Re: Medianav Evolution Late 2018

Messaggio da Vezzy » mar apr 02, 2019 7:36 pm

Blusfumato ha scritto:
gio feb 07, 2019 1:01 pm
Ciao a tutti 😊 ritirata da una settimana e ho il medianav late 2018.. ho un Samsung Galaxy s6 e una volta collegato all'usb continua a disconnettersi come se continuasse ad attaccare e staccare il cavo. Provato anche con altri cavi.. due reggono la messa in carica ma non fanno partire Android auto, altri due fanno partire Android auto ma con appunto continue disconnessioni.
Nessuno ha ancora avuto questi problemi?
Ciao a tutti
Ho ritirato ieri la mia duster gpl prestige e ho verificato la presenza del nuovo medianav. Anch'io però sono riuscito a far partire android auto solo una volta e per circa 30min, dopodiché si è disconnesso e non ne ha più voluto sapere....
Il concessionario è "cascato dal pero" quando gli ho chiesto spiegazioni....
Approfitto anche per chiedervi un'ulteriore chiarimento in merito ad un altra sorpresa che non riesco a giustificare: è normale che nel cdb non ci siano le postazioni di velocità media, consumo medio, autonomia residua ecc???


Qarboz
Messaggi: 92
Iscritto il: sab ago 05, 2017 10:47 am
Italy

Re: Medianav Evolution Late 2018

Messaggio da Qarboz » mar apr 02, 2019 8:19 pm

Nei modelli Dacia/Renault a GPL il cdb è disattivato, o se presente molto limitato
Buona strada a tutti 8-)


speed1050or
Messaggi: 12
Iscritto il: gio mar 28, 2019 9:14 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da speed1050or » gio apr 04, 2019 7:03 pm

da oggi il mio medianav non si collega proprio ad android auto, non esce piu' la scritta in basso a destra, sia con smartphone che con tablet


speed1050or
Messaggi: 12
Iscritto il: gio mar 28, 2019 9:14 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da speed1050or » gio apr 04, 2019 7:03 pm

esiste una serie di tasti per resettare il medianav


Qarboz
Messaggi: 92
Iscritto il: sab ago 05, 2017 10:47 am
Italy

Re: Medianav Evolution Late 2018

Messaggio da Qarboz » gio apr 04, 2019 9:13 pm

speed1050or ha scritto:
mar apr 02, 2019 6:32 pm
Sì con originale e altri due, stesso risultato!
Se hai un hub USB alimentato potresti fare una prova collegandolo fra il medianav e lo smartphone; se così funziona il problema al 99% è nella porta USB della radio che non eroga corrente a sufficienza, altrimenti potrebbe essere un problema sw
Buona strada a tutti 8-)


marco.gsx
Messaggi: 1
Iscritto il: sab apr 06, 2019 8:10 am
Gender:
Italy

Re: Medianav Evolution Late 2018

Messaggio da marco.gsx » sab apr 06, 2019 8:16 am

Ho da poco la nuova duster, a me android auto funziona benissimo.
Vorrei dare un consiglio a chi ha problemi con android auto, il sistema funziona via cavo e con l'applicazione nello smartphone quindi eventuali problemi di interazione non sono da imputare solo al medianav o al cavetto, proverei quindi un altro smartphone per vedere se il problema persiste. Se con altri smartphone funziona senza problemi allora concentratevi sull'applicazione del telefono eventuali applicazioni di risparmio energetico potrebbero chiudere l'app che deve girare in background sempre, reinstallarla aggiornarla ecc.


sox25
Messaggi: 2
Iscritto il: ven apr 12, 2019 4:09 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da sox25 » ven apr 12, 2019 8:21 pm

salve, vorrei chiedervi, se magari voglio installare la retrocamera oruginale, dopo aver cablato il tutto, bisogna, con questo nuovo medinav, sbloccare sempre la telecamera nel micom manager?


Gianluigi
Messaggi: 1
Iscritto il: mar apr 16, 2019 6:42 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da Gianluigi » mar apr 16, 2019 6:46 pm

Dopo la sostituzione dell'autoradio per problemi al touch anche a me l's9 plus ha smesso di funzionare con Android auto. O meglio, si connette e disconnette in continuazione. Avete ped caso risolto? Se si, come?


speed1050or
Messaggi: 12
Iscritto il: gio mar 28, 2019 9:14 pm
Italy

Re: Medianav Evolution Late 2018

Messaggio da speed1050or » mar apr 16, 2019 6:47 pm

Io ho un Honor 9 , stesso problema!


wainer
Messaggi: 5
Iscritto il: dom mag 26, 2019 3:44 pm
Località: bologna
Italy

Re: Medianav Evolution Late 2018

Messaggio da wainer » mar mag 28, 2019 9:09 am

Quindi io che ho una stepway ritirata il 23/05 con mediana 1.0.13.1 non posso montare il medinav plus 5.0 Madonna lo stavo per fare
sandero stepway


wainer
Messaggi: 5
Iscritto il: dom mag 26, 2019 3:44 pm
Località: bologna
Italy

Re: Medianav Evolution Late 2018

Messaggio da wainer » mar mag 28, 2019 7:39 pm

samsung s8 +idem si collega e si scollega in un attimo. mi toccherà formattarlo e reinstallare un app alla volta fantastico e per il medianav sono previste nuove versione come il plas 5.0???
sandero stepway


ChrisssTM
Messaggi: 1
Iscritto il: ven lug 05, 2019 8:28 am
Italy

Re: Medianav Evolution Late 2018

Messaggio da ChrisssTM » ven lug 05, 2019 8:28 am

Ciao a tutti!
Io ho provato anche a formattare il mio S9 senza risultato.
Qualcuno ha risolto?!

Rispondi PrecedenteSuccessivo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti